<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 lt-ie10 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 lt-ie10 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9 lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Meet the Ace of Cups, the Haight&#8217;s (Almost) Forgotten All-Girl Band | Summer Of Love | KQED Arts</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://ww2.kqed.org/arts/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://ww2.kqed.org/arts/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->

		<script src="/wp-content/themes/KQED-unified/js/vendor/modernizr.js"></script>

		<script type="text/javascript" src="//use.typekit.net/wit6lgo.js"></script>
	<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

	<meta name='contextly-page' id='contextly-page' content='{"title":"Meet the Ace of Cups, the Haight&amp;#039;s (Almost) Forgotten All-Girl Band","url":"https:\/\/ww2.kqed.org\/arts\/2017\/08\/30\/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band\/","pub_date":"2017-08-30 15:10:14","mod_date":"2017-08-31 15:00:35","type":"post","post_id":13806888,"author_id":"3248","author_name":"Kelly Whalen","author_display_name":"Kelly Whalen","tags":["Ace of Cups","Jimi Hendrix","music","summer of love","video"],"categories":["Culture","Music"],"image":"https:\/\/ww2.kqed.org\/arts\/wp-content\/uploads\/sites\/2\/2017\/08\/AceofCups_KQEDthumb.jpg"}' />
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Amidst the cultural revolution of late-'60s San Francisco, five women reimagined the “girl band” in drastic fashion — which might be why you haven't heard of" />

<meta name="keywords"  content="ace of cups,jimi hendrix,music,summer of love,video" />

<link rel="canonical" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ww2.kqed.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KQED Arts &raquo; Feed" href="https://ww2.kqed.org/arts/feed/" />
<link rel="alternate" type="application/rss+xml" title="KQED Arts &raquo; Comments Feed" href="https://ww2.kqed.org/arts/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KQED Arts &raquo; iCal Feed" href="https://ww2.kqed.org/arts/the-do-list/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KQED Arts &raquo; Meet the Ace of Cups, the Haight&#8217;s (Almost) Forgotten All-Girl Band Comments Feed" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ww2.kqed.org\/arts\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-group-css' href='https://ww2.kqed.org/arts/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css,wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css,wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css,wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css,wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css,wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css,wp-content/themes/KQED-unified/style.css,wp-content/plugins/jetpack/modules/widgets/top-posts/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-group-css' href='https://ww2.kqed.org/arts/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-group-css' href='https://ww2.kqed.org/arts/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css,wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-group-css' href='https://ww2.kqed.org/arts/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ww2.kqed.org/arts/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ww2.kqed.org/arts/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://ww2.kqed.org/arts/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ww2.kqed.org/arts/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ww2.kqed.org/arts/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pop Music is Mostly Ignoring R&amp;B&rsquo;s Women Of Color and it Totally Sucks' href='https://ww2.kqed.org/arts/2017/08/30/pop-music-is-mostly-ignoring-rbs-women-of-color-and-it-totally-sucks/' />
<link rel='next' title='For This Obsessive Button Collector, It’s About the Joy of the Hunt' href='https://ww2.kqed.org/arts/2017/08/30/for-this-obsessive-button-collector-its-about-the-joy-of-the-hunt/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='https://wp.me/p4oi3Y-VVNK' />
<link rel="alternate" type="application/json+oembed" href="https://ww2.kqed.org/arts/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fww2.kqed.org%2Farts%2F2017%2F08%2F30%2Fmeet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ww2.kqed.org/arts/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fww2.kqed.org%2Farts%2F2017%2F08%2F30%2Fmeet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.2\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="ww2kqedarts";v["https"]=true;v["client"]={"client":"wp","version":"4.2"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/ww2.kqed.org\/arts\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script><!-- Start of DualFeeds (1.11) plugin additions -->
<link rel="alternate" type="application/rss+xml" title="KQED Arts - Summary Feed" href="https://ww2.kqed.org/arts/feed/?dualfeed=2" />
<link rel="alternate" type="application/rss+xml" title="KQED Arts -  Comments Feed" href="https://ww2.kqed.org/arts/comments/feed/" />
<!-- End of DualFeeds plugin additions -->
<script type="text/javascript">jwplayer.key='2NzKn32Dr5lr/NeEMHo/yZ+w+/hTCrOcEMYXNwfXN0E=';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
	<style type="text/css" id="twentyfourteen-header-css">
			.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.12) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="160023622793"/>
<meta property="og:url" content="https://appserver-b5b9637f.c.pantheon-dmz.internal/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?utm_source=PANTHEON_STRIPPED&#038;utm_medium=PANTHEON_STRIPPED&#038;utm_campaign=PANTHEON_STRIPPED/"/>
<meta property="og:title" content="Meet the Ace of Cups, the Haight&#8217;s (Almost) Forgotten All-Girl Band"/>
<meta property="og:site_name" content="KQED Arts"/>
<meta property="og:description" content="Amidst the cultural revolution of late-&#039;60s San Francisco, five women reimagined the “girl band” in drastic fashion — which might be why you haven&#039;t heard of them."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://ww2.kqed.org/arts/wp-content/uploads/sites/2/2017/08/AceofCups_KQEDthumb-1020x574.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->

<meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Meet the Ace of Cups, the Haight&#8217;s (Almost) Forgotten All-Girl Band"><meta name="twitter:site" content="@KQEDArts"><meta name="twitter:description" content="Amidst the cultural revolution of late-&#039;60s San Francisco, five women reimagined the “girl band” in drastic fashion — which might be why you haven&#039;t heard of them."><meta name="twitter:image" content="https://ww2.kqed.org/arts/wp-content/uploads/sites/2/2017/08/AceofCups_KQEDthumb.jpg"><meta name="twitter:image:alt" content="The Ace of Cups rock band">


		<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">

	    <script type='text/javascript'>
        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
	<script type='text/javascript'>
		googletag.defineSlot('/1001705/300x100_arts', [300, 100], 'div-gpt-ad-1378345893481-1').addService(googletag.pubads());
		googletag.defineSlot('/1001705/300x250_arts', [300, 250], 'div-gpt-ad-1378345893481-13').addService(googletag.pubads());
		googletag.defineSlot('/1001705/TCR300x250', [300, 250], 'div-gpt-ad-1412125739754-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/300x100_news', [300, 100], 'div-gpt-ad-1412812249665-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/300x250_news', [300, 250], 'div-gpt-ad-1412812249665-1').addService(googletag.pubads());
    	googletag.defineSlot('/1001705/kqed300x250_mindshift', [300, 250], 'div-gpt-ad-1429903955368-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_stateofhealth', [300, 250], 'div-gpt-ad-1448405296802-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x100_stateofhealth', [300, 100], 'div-gpt-ad-1448405296802-1').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed125x125A_CheckPlease', [125, 125], 'div-gpt-ad-1365701176937-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed125x125B_CheckPlease', [125, 125], 'div-gpt-ad-1365701176937-1').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed125x125C_CheckPlease', [125, 125], 'div-gpt-ad-1365701176937-2').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed125x125D_CheckPlease', [125, 125], 'div-gpt-ad-1365701176937-3').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed125x125E_CheckPlease', [125, 125], 'div-gpt-ad-1394221797518-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed125x125F_CheckPlease', [125, 125], 'div-gpt-ad-1394221797518-1').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_CheckPlease', [300, 250], 'div-gpt-ad-1365701176937-4').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_truth', [300, 250], 'div-gpt-ad-1458681332031-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_drawntothebay', [300, 250], 'div-gpt-ad-1461703595465-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_deeplook', [300, 250], 'div-gpt-ad-1462238326106-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_cooler', [300, 250], 'div-gpt-ad-1466580141267-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_leap', [300, 250], 'div-gpt-ad-1466579894964-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_baycurious', [300, 250], 'div-gpt-ad-1468031587253-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_perspectives', [300, 250], 'div-gpt-ad-1483740180819-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/kqed300x250_qedup', [300, 250], 'div-gpt-ad-1485829811196-0').addService(googletag.pubads());
        googletag.defineSlot('/1001705/kqed300x250_quest', [300, 250], 'div-gpt-ad-1489537709047-0').addService(googletag.pubads());
        googletag.defineSlot('/1001705/kqed300x250_future', [300, 250], 'div-gpt-ad-1489538649748-0').addService(googletag.pubads());
        googletag.defineSlot('/1001705/kqed300x250_dolist', [300, 250], 'div-gpt-ad-1489687565927-0').addService(googletag.pubads());
        googletag.defineSlot('/1001705/300x250_food', [300, 250], 'div-gpt-ad-1497562888793-0').addService(googletag.pubads());
        googletag.defineSlot('/1001705/300x100_food', [300, 100], 'div-gpt-ad-1497563000162-0').addService(googletag.pubads());
        googletag.defineSlot('/1001705/kqed300x250_forum', [300, 250], 'div-gpt-ad-1466580744657-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/300x250_science', [300, 250], 'div-gpt-ad-1466577535077-1').addService(googletag.pubads());
		googletag.defineSlot('/1001705/300x100_science', [300, 100], 'div-gpt-ad-1466577535077-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/300x250_edu', [300, 250], 'div-gpt-ad-1466578690203-0').addService(googletag.pubads());
		googletag.defineSlot('/1001705/300x100_edu', [300, 100], 'div-gpt-ad-1466578690203-1').addService(googletag.pubads());
		// googletag.pubads().enableSyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	</script>

<!-- metrics/sitewide.html -->
<!-- chartbeat -->
  <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 33583;// ACCOUNT NUMBER
      _sf_async_config.domain = "kqed.org";// DOMAIN
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      /** CONFIGURATION END **/
      var _sf_startpt = (new Date()).getTime();
  </script>
  <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    <!-- get URL parameters && marketing cloud  user id mc_key-->
    <script type="text/javascript">
        function getParameterByName(name, url) {
            if (!url) {
                url = window.location.href;
            }
            name = name.replace(/[\[\]]/g,
                "\\$&");
            var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"), results = regex.exec(url);
            if (!results)
                return null;
            if (!results[2]) return '';
            return decodeURIComponent(results[2].replace(/\+/g, " "));
        }
        // set the marketing cloud key in local store
        var mcKey = getParameterByName('mc_key');
        if (mcKey !== null && mcKey !== '' && mcKey !== undefined ) {
            localStorage.setItem('MC_KEY', getParameterByName('mc_key'));
        }
    </script>

<!-- Google Analytics -->
<script>
	var ga_clientId;
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-1538528-1', 'auto', {'legacyCookieDomain': 'kqed.org'});
		ga('require','linkid');
			var storyCategories = 'Culture--Music--';
				ga('set','dimension10',storyCategories);
				var storyTags = 'Ace of Cups--Jimi Hendrix--music--summer of love--video--';
				ga('set','dimension12',storyTags);
				var storyPrograms = 'Summer Of Love--';
				ga('set','dimension16',storyPrograms);
			ga('set','dimension17',"August 30, 2017");
		ga('set','dimension2',"arts"); // nav dimension
    //set the google analytics user id.
    var mcKey = localStorage.getItem('MC_KEY');
    if (mcKey !== null && mcKey !== '' && mcKey !== undefined ) {
        ga('set', 'userId', mcKey);
    }
    //get the google analytics client id
    ga(function(tracker) {
        jQuery(document).ready(function($) {
            ga_clientId = tracker.get('clientId');
            $('.ga-client-id').val(ga_clientId);
        });
    });
    ga('send', 'pageview');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WVZGBFW');</script>
<!-- End Google Tag Manager -->


<!-- End Google Analytics -->

<!--  NPR DS GA test -->
<script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaf0.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>


<!--[if lt IE 10]>
  <link rel='stylesheet' id='unified-ie-style-css'  href='/wp-content/themes/KQED-unified/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
  <script src="/wp-content/themes/KQED-unified/js/vendor/html5shiv.js"></script>
  <script src="/wp-content/themes/KQED-unified/js/vendor/nwmatcher-1.2.5.js"></script>
  <script src="/wp-content/themes/KQED-unified/js/vendor/selectivizr.js"></script>
  <script src="/wp-content/themes/KQED-unified/js/vendor/respond.min.js"></script>
<![endif]-->


<!-- metrics/sitewide.html -->


 <link rel="stylesheet" type="text/css" href="/wp-content/themes/KQED-unified/js/slick/slick.css"/>

 		
	<link rel="stylesheet" type="text/css" href="/perspectives/wp-content/themes/KQED-unified/css/kqed_audio_player.css"/>
	<link rel="stylesheet" type="text/css" href="/perspectives/wp-content/themes/KQED-unified/css/kqed_audio_perspectives.css"/>
		<meta property="fb:pages" content="11319471190" />
	<meta property="fb:pages" content="107786349295771" />
	<meta property="fb:pages" content="237556148049" />
	<meta property="fb:pages" content="231139070292217" />
	<meta property="fb:pages" content="275956935839231" />
	<meta property="fb:pages" content="143782868990974" />
	<meta property="fb:pages" content="146772588368" />
	<meta property="fb:pages" content="137008446337124" />
	<meta property="fb:pages" content="336039936485067" />
	<meta property="fb:pages" content="110859860231" />
	<meta property="fb:pages" content="354862581256350" />
	<meta property="fb:pages" content="404042812985733" />
	<meta property="fb:pages" content="427314403966954" />
	<meta property="fb:pages" content="273148762716755" />

</head>

<body  class="post-template-default single single-post postid-13806888 single-format-video custom-background tribe-bar-is-disabled tribe-theme-parent-twentyfourteen tribe-theme-child-KQED-unified site-kqedarts group-blog masthead-fixed full-width footer-widgets singular">
<!-- GTM CODE // THIS NEEDS TO BE DIRECTLY AFTER OPENING BODY TAG PER DOCS -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WVZGBFW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!--[if lt IE 9]>
<div class="ie-alert" style="display: none;">
	<h5>We notice that you're currently using Internet Explorer version 8 or earlier. To ensure a better experience on our site, we recommend using a recent version of Internet Explorer, <nobr><a href="http://www.google.com/chrome">Google Chrome</a></nobr> or <nobr><a href="http://www.mozilla.org/en-US/firefox/new/">Mozilla Firefox</a>.</nobr></h5>
</div>
<![endif]-->

<header class="kqed-header">
	<div class="inner">

 
		<!-- ==== Sitewide Menu - Button (see off-canvas panel after </header>) ==== -->

		<nav class="sitewide-nav">
			<a class="menu-icon"><span>KQED Menu</span></a>
		</nav>


		<!-- ==== Arts Logo and Nav Menu (Dropdown) ==== -->

		<nav class="section-nav top-bar arts cfix" data-topbar data-options="is_hover: false">

			<ul class="title-area">
				<li class="name">
					<h1 class="section-logo"><a class="ir" href="/arts/">KQED Arts</a></h1>
				</li>
				<li class="toggle-topbar"><a href="#"><img src="/arts/wp-content/themes/KQED-unified/img/hd-kqed-arts.png" alt="KQED Arts Menu" /></a></li>
			</ul>

			<section class="top-bar-section">
				<ul>
					<li class="menu-item-home"><a href="/arts/">KQED Arts Home</a></li>
					<li class="has-dropdown">
						<a href="#">Topics</a>
						<ul class="dropdown">
							<li><a href="/arts/category/literature/">Books</a></li>
							<li><a href="/arts/category/comedy/">Comedy</a></li>
							<li><a href="/arts/category/culture/">Culture</a></li>
							<li><a href="/arts/category/dance/">Dance</a></li>
							<li><a href="/arts/category/digitalarts/">Digital Arts</a></li>
							<li><a href="/arts/category/design/">Fashion/Design</a></li>
							<li><a href="/arts/category/movies/">Movies</a></li>
							<li><a href="/arts/category/music/">Music</a></li>
							<li><a href="/arts/category/news/">News</a></li>
							<li><a href="/arts/category/performance/">Performance Art</a></li>
							<li><a href="/arts/category/popculture/">Pop Culture</a></li>
							<li><a href="/arts/category/theater/">Theater</a></li>
							<li><a href="/arts/category/tv/">TV</a></li>
							<li><a href="/arts/category/visualarts/">Visual Arts</a></li>
						</ul>
					</li>
					<li class="has-dropdown">
						<a href="#">Programs</a>
						<ul class="dropdown">
							<li><a href="/artschool/">Art School</a></li>
							<li><a href="/arts/affiliates/the-bay-bridged/">The Bay Bridged</a></li>
							<li><a href="/arts/programs/culture-cue/">Culture Cue</a></li>
							<li><a href="/arts/programs/the-do-list/">The Do List</a></li>
							<li><a href="/arts/series/earful/">Earful</a></li>
							<li><a href="http://blogs.kqed.org/filmschoolshorts/">Film School Shorts</a></li>
							<li><a href="/imagemakers/">ImageMakers</a></li>
							<li><a href="/arts/programs/into-the-mix/">Into the Mix</a></li>
							<li><a href="/pop/">KQED Pop</a></li>
							<li><a href="/spark/">Spark</a></li>
							<li><a href="/trulyca/">Truly CA</a></li>
						</ul>
					</li>
					<li class="has-dropdown">
						<a href="#">Specials</a>
						<ul class="dropdown">
							<li><a href="/arts/series/arts-in-education/">Arts Education</a></li>
							<li><a href="/arts/series/arts-plus-social-issues/">Arts + Social Issues</a></li>
							<li><a href="/arts/series/participate/">pARTicipate</a></li>
							<li><a href="/arts/series/pricedout/">Priced Out</a></li>
							<li><a href="/arts/programs/oakland-warehouse-memorial/">Oakland Warehouse Memorial</a></li>
							<li><a href="/arts/series/our-creative-nature/">Our Creative Nature</a></li>
							<li><a href="/arts/series/art-nerd-holiday-guide-2016/">Art Nerd Holiday Guide</a></li>
							<li><a href="/arts/series/women-to-watch/">Women to Watch</a></li>
						</ul>
					</li>
					<li> 
						<a href="/arts/programs/the-do-list/">The Do List</a>
					</li>
					<li> 
						<a href="/arts/arts-videos/">Videos</a>
					</li>
				</ul>
			</section>

		</nav>


		<!-- ==== Arts Logo and Nav Menu (Expanded) ==== -->

		<nav class="section-nav expanded-nav arts cfix">

			<ul class="title-area">
				<li class="name">
					<h1 class="section-logo"><a class="ir" href="/arts/">KQED Arts</a></h1>
				</li>
			</ul>

			<section class="top-bar-section">
				<ul>
					<li class="menu-item-home"><a href="/arts/">KQED Arts Home</a></li>
					<li class="has-dropdown">
						<a href="#">Topics</a>
						<ul class="dropdown">
							<li><a href="/arts/category/literature/">Books</a></li>
							<li><a href="/arts/category/comedy/">Comedy</a></li>
							<li><a href="/arts/category/culture/">Culture</a></li>
							<li><a href="/arts/category/dance/">Dance</a></li>
							<li><a href="/arts/category/digitalarts/">Digital Arts</a></li>
							<li><a href="/arts/category/design/">Fashion/Design</a></li>
							<li><a href="/arts/category/movies/">Movies</a></li>
							<li><a href="/arts/category/music/">Music</a></li>
							<li><a href="/arts/category/news/">News</a></li>
							<li><a href="/arts/category/performance/">Performance Art</a></li>
							<li><a href="/arts/category/popculture/">Pop Culture</a></li>
							<li><a href="/arts/category/theater/">Theater</a></li>
							<li><a href="/arts/category/tv/">TV</a></li>
							<li><a href="/arts/category/visualarts/">Visual Arts</a></li>
						</ul>
					</li>
					<li class="has-dropdown">
						<a href="#">Programs</a>
						<ul class="dropdown">
							<li><a href="/artschool/">Art School</a></li>
							<li><a href="/arts/affiliates/the-bay-bridged/">The Bay Bridged</a></li>
							<li><a href="/arts/programs/culture-cue/">Culture Cue</a></li>
							<li><a href="/arts/programs/the-do-list/">The Do List</a></li>
							<li><a href="/arts/series/earful/">Earful</a></li>
							<li><a href="http://blogs.kqed.org/filmschoolshorts/">Film School Shorts</a></li>
							<li><a href="/imagemakers/">ImageMakers</a></li>
							<li><a href="/arts/programs/into-the-mix/">Into the Mix</a></li>
							<li><a href="/pop/">KQED Pop</a></li>
							<li><a href="/spark/">Spark</a></li>
							<li><a href="/trulyca/">Truly CA</a></li>
						</ul>
					</li>
					<li class="has-dropdown">
						<a href="#">Specials</a>
						<ul class="dropdown">
							<li><a href="/arts/series/arts-in-education/">Arts Education</a></li>
							<li><a href="/arts/series/arts-plus-social-issues/">Arts + Social Issues</a></li>
							<li><a href="/arts/series/participate/">pARTicipate</a></li>
							<li><a href="/arts/series/pricedout/">Priced Out</a></li>
							<li><a href="/arts/programs/oakland-warehouse-memorial/">Oakland Warehouse Memorial</a></li>
              <li><a href="/arts/series/our-creative-nature/">Our Creative Nature</a></li>
							<li><a href="/arts/series/art-nerd-holiday-guide-2016/">Art Nerd Holiday Guide</a></li>
							<li><a href="/arts/series/women-to-watch/">Women to Watch</a></li>
 					    </ul>
					</li>
					<li> 
						<a href="/arts/programs/the-do-list/">The Do List</a>
					</li>
					<li> 
						<a href="/arts/arts-videos/">Videos</a>
					</li>
				</ul>
			</section>

		</nav>



		<!-- ==== NPR, PBS Logos ==== -->

		<ul class="partners">
			<li class="npr-logo"><a href="http://www.npr.org" target="_blank">NPR</a></li>
			<li class="pbs-logo"><a href="http://www.pbs.org" target="_blank">PBS</a></li>
		</ul>


		<!-- ==== Donate Button and Sitewide Search ==== -->

		<ul class="kqed-hd-tools">
			<li class="bu-donate"><a href="https://www.kqed.org/donate/">Donate</a></li>
			<li class="bu-search">
				<a href="http://www.kqed.org/search/">Search</a>
			</li>
		</ul>

		<form id="search-container" class="sitesearch-form" action="//www.kqed.org/search/index.jsp" name="search-box">
	<input type="hidden" name="cx" value="016903106374557566950:07-zut18mt4" />
	<input type="hidden" name="cof" value="FORID:11" />
	<input type="text" placeholder="Search KQED.org" value title="Search KQED.org" name="q" />
	<button type="submit" name="sa">Go</button>			
</form>

	</div><!-- /inner -->
</header>



<!-- ==== Sitewide Menu - Off-Canvas Panel ==== -->

<aside class="off-canvas-menu">
	<a class="bu-close">Close</a>
	<section class="menu-popular">
		<h2 class="screen-reader-text">Popular</h2>
		<ul>
			<li class="link-home"><a href="http://www.kqed.org">KQED Home</a></li>
			<li class="link-listen"><a href="http://www.kqed.org/radio/listen/">Listen Live</a></li>
			<li class="link-watch"><a href="http://video.kqed.org/">Watch Episodes</a></li>
			<li class="link-podcasts"><a href="http://www.kqed.org/podcasts/">Podcasts</a></li>
			<li class="link-schedules"><a href="http://www.kqed.org/radio/schedules/daily/">Radio Schedules</a></li>
			<li class="link-schedules"><a href="http://www.kqed.org/tv/schedules/daily/">TV Schedules</a></li>
			<li class="link-mobile"><a href="http://www.kqed.org/mobile/">Mobile/Apps</a></li>
			<li class="link-donate"><a href="https://www.kqed.org/donate/">Donate</a></li>
		</ul>
	</section>
	<section class="menu-sections">
		<h2 class="screen-reader-text">Sections</h2>
		<ul>
			<li><a href="http://www.kqed.org/radio/">Radio</a></li>
			<li><a href="http://www.kqed.org/tv/">TV</a></li>
			<li><a href="http://www.kqed.org/news/">News</a></li>
			<li><a href="http://www.kqed.org/arts/">Arts</a></li>
			<li><a href="http://www.kqed.org/food/">Food</a></li>
			<li><a href="http://www.kqed.org/science/">Science</a></li>
			<li><a href="http://www.kqed.org/education/">Education</a></li>
			<li><a href="http://www.kqed.org/support/">Support KQED</a></li>
			<li><a href="http://www.kqed.org/about/">About KQED</a></li>
		</ul>
	</section>
	<section class="kqed-id">
		<h2><a href="http://www.kqed.org"><!--[if gte IE 9]><!--><svg role="img" aria-label="KQED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="163.999px" height="50px" viewBox="0 -0.532 163.999 50" enable-background="new 0 -0.532 163.999 50" xml:space="preserve">
	<title>KQED</title>
	<path class="logo-kqed-k" d="M11.611 21.634l-5.986 6.043v14.72H0V0.151h5.625v20.646L25.673 0.151h6.944L15.5 17.622l17.837 24.776H26.51L11.611 21.6 z"/>
	<path class="logo-kqed-e" d="M91.906 23.204v14.104h24.405v5.123H86.246V0.016h29.339V5.2H91.906L91.9 18.004h20.543v5.2H91.906z"/>
	<path class="logo-kqed-q" d="M76.839 21.117c0-11.908-9.752-21.649-21.611-21.649c-11.858 0-21.685 9.741-21.684 21.6 c0 11.9 9.7 21.7 21.7 21.685c3.77 0 7.316-0.965 10.4-2.67l6.682 8.273l4.182-3.369l-6.506-8.057 c4.198-3.967 6.842-9.644 6.842-15.862H76.839z M38.956 21.153c0-8.946 7.282-16.224 16.232-16.224s16.226 7.3 16.3 16.2 c0 8.946-7.276 16.229-16.226 16.229s-16.27-7.334-16.262-16.265L38.956 21.153z"/>
	<path class="logo-kqed-d" d="M163.999 21.328c0-9.957-6.854-21.078-22.433-21.078h-16.375v42.147h16.438c13.906 0 22.36-10.232 22.36-21.069H163.999 z M131.045 5.454h9.478c11.981 0 17.4 7.3 17.4 15.875c0 5.263-3.197 15.862-17.121 15.862h-9.79V5.454H131.045z"/>
</svg>
<!--<![endif]--></a></h2>
		<span class="tagline">Public Media for Northern California</span>
	</section>
</aside>
<a class="exit-off-canvas"></a>


<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://ww2.kqed.org/arts/" rel="home">KQED Arts</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text">Search</a>
			</div>

						<nav id="primary-navigation" class="site-navigation primary-navigation top-bar" data-topbar data-options="is_hover: false">
				<h1 class="toggle-topbar"><a href="#"><img src="" alt="KQED Arts Menu" /></a></h1>

				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<section class="top-bar-section">
					<div class="nav-menu"><ul>
<li id="menu-item-10769554" class="menu-item-10769554"><a></a></li>
<li id="menu-item-13421889" class="menu-item-13421889"><a></a></li>
<li id="menu-item-128623" class="menu-item-128623"><a></a></li>
<li id="menu-item-10562445" class="menu-item-10562445"><a></a></li>
<li id="menu-item-10477085" class="menu-item-10477085"><a></a></li>
<li id="menu-item-12414600" class="menu-item-12414600"><a></a></li>
<li id="menu-item-10477087" class="menu-item-10477087"><a></a></li>
<li id="menu-item-10286146" class="menu-item-10286146"><a></a></li>
<li id="menu-item-2" class="menu-item-2"><a></a></li>
<li id="menu-item-11319226" class="menu-item-11319226"><a></a></li>
<li id="menu-item-10477086" class="menu-item-10477086"><a></a></li>
<li id="menu-item-11755103" class="menu-item-11755103"><a></a></li>
</ul></div>
				</section>
			</nav>

						<nav class="site-navigation primary-navigation expanded-nav">
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<section>
					<div class="nav-menu"><ul>
<li class="menu-item-10769554"><a></a></li>
<li class="menu-item-13421889"><a></a></li>
<li class="menu-item-128623"><a></a></li>
<li class="menu-item-10562445"><a></a></li>
<li class="menu-item-10477085"><a></a></li>
<li class="menu-item-12414600"><a></a></li>
<li class="menu-item-10477087"><a></a></li>
<li class="menu-item-10286146"><a></a></li>
<li class="menu-item-2"><a></a></li>
<li class="menu-item-11319226"><a></a></li>
<li class="menu-item-10477086"><a></a></li>
<li class="menu-item-11755103"><a></a></li>
</ul></div>
				</section>
			</nav>


		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://ww2.kqed.org/arts/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">
		
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-13806888" class="river-item post-13806888 post type-post status-publish format-video has-post-thumbnail hentry category-culture category-music tag-ace-of-cups tag-jimi-hendrix tag-music-2 tag-summer-of-love tag-video post_format-post-format-video programs-summer-of-love" >
    
    <header class="entry-header">
                <div class="inner ">


<div class="entry-meta">
	<span class="cat-links"><a class="logo-summer-of-love" href="https://ww2.kqed.org/arts/programs/summer-of-love/">Summer Of Love</a></span>
</div>


				<h1 class="entry-title">Meet the Ace of Cups, the Haight&#8217;s (Almost) Forgotten All-Girl Band</h1>
							<figure class="post-thumbnail">
					<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/231941695" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>				</figure>
					</figure>
	
			<div class="entry-meta">

				<span class="byline">By <span class="author"><a href="https://ww2.kqed.org/arts/author/kwhalen/" title="Posts by Kelly Whalen" class="author url fn" rel="author">Kelly Whalen</a></span> </span><span class="entry-date"><time class="entry-date" datetime="2017-08-30T15:10:14+00:00">August 30, 2017</time></span>				
														<div class="share-wrap">
						<a class="sharing-anchor" href="#">Share</a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13806888" class="share-facebook sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13806888" class="share-twitter sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13806888" class="share-pinterest sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13806888" class="share-google-plus-1 sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>
										
			</div><!-- .entry-meta -->
		</div><!-- .inner -->
	</header><!-- .entry-header -->

			<div class="entry-content">
			<p>The Haight-Ashbury of 1967 was a place of endless possibility: new ways of living, an influx of ideas, and political and cultural revolution were in the air. And yet amidst this “anything goes” scene, one band still stuck out as an anomaly.</p>
<p>The Ace of Cups didn’t set out to be an all-girl band. The group&#8217;s original five members — Mary Gannon, Marla Hunt, Denise Kaufman, Mary Ellen Simpson and Diane Vitalich — came together guided by the communal spirit that blanketed Summer of Love-era San Francisco. Up to that point, most all-female bands had worn matching outfits and played cover songs. But with original songs that reflected their circumstances, the Ace of Cups played with groups like The Band, Jefferson Airplane, and even Jimi Hendrix, an avowed fan.</p>
<p>Despite their impact in San Francisco, in the intervening years the Ace of Cups were relegated to footnote status, all but written out of history books. But now, having kept in touch, four of the five original band members are about to enter a new chapter. Watch above to follow their journey. <em>&#8211; Kevin L. Jones</em></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div>
<div class='ctx-social-container ctx_default_placement ctx-clearfix'></div>
<div class='ctx-module-container ctx_default_placement ctx-clearfix'></div>
<div class="hatom-extra hide"><span class="entry-title">Meet the Ace of Cups, the Haight&#8217;s (Almost) Forgotten All-Girl Band</span> <span class="updated"> 31 August,2017</span><span class="author vcard"><span class="fn">Kelly Whalen</span></span></div>
<div class="row">
<div class="large-8 large-offset-1 columns article-footer-tags"><span class="entry-explore">Explore: <a href="https://ww2.kqed.org/arts/category/culture/" rel="category tag">Culture</a>, <a href="https://ww2.kqed.org/arts/category/music/" rel="category tag">Music</a>, <a href="https://ww2.kqed.org/arts/tag/ace-of-cups/" rel="tag">Ace of Cups</a>, <a href="https://ww2.kqed.org/arts/tag/jimi-hendrix/" rel="tag">Jimi Hendrix</a>, <a href="https://ww2.kqed.org/arts/tag/music-2/" rel="tag">music</a>, <a href="https://ww2.kqed.org/arts/tag/summer-of-love/" rel="tag">summer of love</a>, <a href="https://ww2.kqed.org/arts/tag/video/" rel="tag">video</a></span></div>
</div>
<p><span class="ctx-article-root"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13806888" class="share-facebook sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13806888" class="share-twitter sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13806888" class="share-pinterest sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13806888" class="share-google-plus-1 sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>

							<div class="comments-wrap">
					<a class="bu-comments bu-show" href="#">Show Comments (<span class="dsq-postid" data-dsqidentifier="13806888 https://ww2.kqed.org/arts/?p=13806888">9</span>)</a>
					<a class="bu-comments bu-hide" style="display: none;" href="#">Hide Comments</a>
				</div>
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-8315">
        <div id="dsq-comment-header-8315" class="dsq-comment-header">
            <cite id="dsq-cite-8315">
                <span id="dsq-author-user-8315">pjkrupka</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8315" class="dsq-comment-body">
            <div id="dsq-comment-message-8315" class="dsq-comment-message"><p>Go gals! Cool class. What a trip.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-8316">
        <div id="dsq-comment-header-8316" class="dsq-comment-header">
            <cite id="dsq-cite-8316">
                <span id="dsq-author-user-8316">Chiwashere</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8316" class="dsq-comment-body">
            <div id="dsq-comment-message-8316" class="dsq-comment-message"><p>This is fantastic!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-8317">
        <div id="dsq-comment-header-8317" class="dsq-comment-header">
            <cite id="dsq-cite-8317">
                <span id="dsq-author-user-8317">Gary Coates</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8317" class="dsq-comment-body">
            <div id="dsq-comment-message-8317" class="dsq-comment-message"><p>Brava, Kelly Whalen and KQED. Fifty summers of love and more to come from San Francisco.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-8318">
        <div id="dsq-comment-header-8318" class="dsq-comment-header">
            <cite id="dsq-cite-8318">
                <a id="dsq-author-user-8318" href="http://www.fourseasonefamily.com" target="_blank" rel="nofollow">4s1f</a>
            </cite>
        </div>
        <div id="dsq-comment-body-8318" class="dsq-comment-body">
            <div id="dsq-comment-message-8318" class="dsq-comment-message"><p>Please bring them back!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-8319">
        <div id="dsq-comment-header-8319" class="dsq-comment-header">
            <cite id="dsq-cite-8319">
                <span id="dsq-author-user-8319">Taylor Ward</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8319" class="dsq-comment-body">
            <div id="dsq-comment-message-8319" class="dsq-comment-message"><p>Love these women! Thanks for this story, I had never heard of them before.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-8321">
        <div id="dsq-comment-header-8321" class="dsq-comment-header">
            <cite id="dsq-cite-8321">
                <span id="dsq-author-user-8321">Chris Emery</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8321" class="dsq-comment-body">
            <div id="dsq-comment-message-8321" class="dsq-comment-message"><p>Yay. I got to see them at Bullfrog Music Festival in 1969 and then about 10 years ago at the Oregon Country Fair. I hope to see them again, they rock.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-8322">
        <div id="dsq-comment-header-8322" class="dsq-comment-header">
            <cite id="dsq-cite-8322">
                <span id="dsq-author-user-8322">Jamie Ader</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8322" class="dsq-comment-body">
            <div id="dsq-comment-message-8322" class="dsq-comment-message"><p>I have a record label in Europe and would love to work w you!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-8325">
        <div id="dsq-comment-header-8325" class="dsq-comment-header">
            <cite id="dsq-cite-8325">
                <span id="dsq-author-user-8325">C M Concepcion</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8325" class="dsq-comment-body">
            <div id="dsq-comment-message-8325" class="dsq-comment-message"><p>I was a child at the time and living in the East Coast, so I never heard of them until now. They sound amazing.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-8328">
        <div id="dsq-comment-header-8328" class="dsq-comment-header">
            <cite id="dsq-cite-8328">
                <span id="dsq-author-user-8328">Micheline Berry</span>
            </cite>
        </div>
        <div id="dsq-comment-body-8328" class="dsq-comment-body">
            <div id="dsq-comment-message-8328" class="dsq-comment-message"><p>Love Denise Kaufman and the enduring power of these badass women and their music!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://ww2.kqed.org/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/';
var disqus_identifier = '13806888 https://ww2.kqed.org/arts/?p=13806888';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'kqed-arts';
var disqus_title = "Meet the Ace of Cups, the Haight&#8217;s (Almost) Forgotten All-Girl Band";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=13806888';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


		</div><!-- .entry-content -->

		 <div id="entry-author-info" class="do-not-print">
    <h2>Author</h2>
    <div id="author-avatar">
    <img alt='' src='https://secure.gravatar.com/avatar/1a2b57e8a13abdcfc3d4966d9c0e1512?s=300&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a2b57e8a13abdcfc3d4966d9c0e1512?s=600&amp;d=blank&amp;r=g 2x' class='avatar avatar-300 photo' height='300' width='300' />  </div><!-- #author-avatar -->
  <h3 class="author-name">Kelly Whalen</h3>
  <div id="author-description">
    <p>Kelly Whalen is a multimedia producer for KQED Arts.</p>
    <div id="author-link">
          <a href="https://ww2.kqed.org/arts/author/kwhalen/">View all posts by this author</a>
        </div><!-- #author-link -->
  </div><!-- #author-description -->
</div><!-- #entry-author-info -->
			<div class="ad-sidebar">
		


<div class="widget widget-ads">

	
	<h1 class="widget-title">Sponsored by</h1>

		<!-- Arts, Pop and Art School Ads -->
		<div class="ad mrec" id="lrec">
		    <div id='div-gpt-ad-1378345893481-13' style='width:300px; height:250px;'>
			<script type='text/javascript'>
					googletag.display('div-gpt-ad-1378345893481-13');
			</script>
		    </div>
		</div>

		<div class="ad threeone" id="ad-threeone">
			<div id='div-gpt-ad-1378345893481-1' style='width:300px; height:100px;'>
				<script type='text/javascript'>
					googletag.display('div-gpt-ad-1378345893481-1');
				</script>
			</div>
		</div>
		<small class="becomeasponsor"><a href="http://www.kqed.org/support/sponsorship/">Become a KQED sponsor</a></small>

</div><!-- .widget-ads -->

		</div><!-- .ad-sidebar -->
	 


</article><!-- #post-## -->	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
							 	<a href="https://ww2.kqed.org/arts/2017/08/30/pop-music-is-mostly-ignoring-rbs-women-of-color-and-it-totally-sucks/" rel="prev">
				 		<span class="meta-nav">Prev</span>
				 		<span class="meta-headline">Pop Music is Mostly Ignoring R&amp;B&rsquo;s Women Of Color and it Totally Sucks</span>
				 	</a>
				 				 	<a href="https://ww2.kqed.org/arts/2017/08/30/for-this-obsessive-button-collector-its-about-the-joy-of-the-hunt/" rel="next">
				 		<span class="meta-nav">Next</span>
				 		<span class="meta-headline">For This Obsessive Button Collector, It’s About the Joy of the Hunt</span>
				 	</a>
				 		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			</div><!-- #content -->
	</div><!-- #primary -->


		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
<div id="supplementary">
	<div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
		<aside id="text-4" class="widget widget_text"><h1 class="widget-title">About KQED Arts </h1>			<div class="textwidget"><p>KQED Arts provides daily arts news, reviews and profiles for the San Francisco Bay Area.</p>

<ul>
<li><a href="http://ww2.kqed.org/arts/contributors/">Contributors</a></li>
<li><a href="mailto:arts@kqed.org">Contact Us</a></li>
</ul></div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">About KQED </h1>			<div class="textwidget"><ul>
<li><a href="http://ww2.kqed.org/about/">About</a></li>
<li><a href="http://ww2.kqed.org/about/jobs/">Jobs</a></li>
<li><a href="http://ww2.kqed.org/about/internships/">Internships</a></li>
<li><a href="https://www.kqed.org/donate/">Donate to KQED</a></li>
<li><a href="http://ww2.kqed.org/about/help/">Website help</a></li>
</ul></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><p>Funding for KQED Arts is provided by <a href="http://www.hewlett.org/" target="_blank">The William and Flora Hewlett Foundation</a>.</p>

<p><a href="http://www.hewlett.org/" target="_blank"><img src="https://ww2.kqed.org/arts/wp-content/uploads/sites/2/2017/01/Hewlett-Logo-Reversed.jpeg" width="150" height="" alt="The William and Flora Hewlett Foundation" /></a></p></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><p>Support is also provided by Yogen and Peggy Dalal, Diane B. Wilsey, the Kenneth Rainin Foundation, the John S. and James L. Knight Foundation, Helen Sarah Steyer, the William and Gretchen Kimball Fund, and the members of KQED</p>
</div>
		</aside>	</div><!-- #footer-sidebar -->
</div><!-- #supplementary -->

			<div class="site-info">
				Copyright &copy; 2017 KQED Inc. All Rights Reserved. <span>|</span>
				<a href="/about/help/terms-service/">Terms of Service</a> <span>|</span>
				<a href="/about/help/privacy/">Privacy Policy</a><span>|</span>
				<a href="/about/contact/">Contact Us</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(13806888,{"ajax_nonce":"192c55ac4a"});Contextly.ready("widgets");	});
	</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'kqed-arts';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/4426.js";
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
	<div style="display:none">
	<div class="grofile-hash-map-1a2b57e8a13abdcfc3d4966d9c0e1512">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ww2.kqed.org\/arts\/2017\/08\/30\/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band\/":13806888};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/arts/2017/08/30/meet-the-ace-of-cups-the-haights-almost-forgotten-all-girl-band/?utm_source=PANTHEON_STRIPPED&#038;utm_medium=PANTHEON_STRIPPED&#038;utm_campaign=PANTHEON_STRIPPED" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://ww2.kqed.org/arts/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ww2.kqed.org/arts/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/wpgroho.js,wp-includes/js/comment-reply.min.js,wp-includes/js/imagesloaded.min.js,wp-includes/js/masonry.min.js,wp-includes/js/jquery/jquery.masonry.min.js,wp-content/themes/twentyfourteen/js/functions.js,wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'64894654',post:'13806888',tz:'-7',srv:'ww2.kqed.org'} ]);
	_stq.push([ 'clickTrackerInit', '64894654', '13806888' ]);
</script>


			<script type="text/javascript" src="/wp-content/themes/KQED-unified/js/kqed.masonry.init.js"></script>
	

    <script type="text/javascript" src="/wp-content/themes/KQED-unified/public/assets/javascript/kqed_bundle.js"></script>
		<script src="/wp-content/themes/KQED-unified/js/breaking-news.js"></script>
    <script type="text/javascript" src="/wp-content/themes/KQED-unified/js/min/underscore-min.js"></script>


   
   <script>isSiteWide = true;</script>
   <script type="text/javascript" src="/wp-content/themes/KQED-unified/js/kqed-audio-player/forum-custom-audio.js"></script>
      <script type="text/javascript" src="/wp-content/themes/KQED-unified/js/kqed-audio-player/kqed-custom-audio-news-single.js"></script>
       
  <script src="//cdn.jsdelivr.net/jquery.scrollto/2.1.2/jquery.scrollTo.min.js"></script>
	<!-- chartbeat -->
	<script type='text/javascript'>
	var _sf_async_config = _sf_async_config || {};
	/** CONFIGURATION START **/
	_sf_async_config.sections = 'KQED Arts';
		_sf_async_config.authors = 'Kelly Whalen';
    
	/** CONFIGURATION END **/
	(function() {
	    function loadChartbeat() {
	        window._sf_endpt = (new Date()).getTime();
	        var e = document.createElement('script');
	        e.setAttribute('language', 'javascript');
	        e.setAttribute('type', 'text/javascript');

	 e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
	        document.body.appendChild(e);
	    }
	    var oldonload = window.onload;
	    window.onload = (typeof window.onload != 'function') ?
	        loadChartbeat : function() {
	            oldonload();
	            loadChartbeat();
	        };
	})(); </script>

		<!--[if lt IE 9]>
	  <script src="/wp-content/themes/KQED-unified/js/vendor/rem.min.js"></script>
	<![endif]-->

<!--
		<script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script>
		<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script> -->
		<script type="text/javascript" src="/wp-content/themes/KQED-unified/js/slick/slick.min.js"></script>


		<!-- EUREKA KING PLUGIN CODE --><!-- EUREKA KING PLUGIN CODE -->
		<script>eurekaKingId='kqed'</script><script src="https://s.eurekaking.com"></script>
		<!-- EUREKA KING PLUGIN CODE --><!-- EUREKA KING PLUGIN CODE -->

<!-- Marketing Cloud Collect Code -->
<script type="text/javascript" src="//7273884.collect.igodigital.com/collect.js"></script>
<script type="text/javascript"> _etmc.push(["setOrgId", "7273884"]); _etmc.push(["trackPageView"]); </script>
<!-- End Marketing Cloud Collect Code -->
<!-- Load testing code -->

<script>
(function(){
if (window.BOOMR && window.BOOMR.version) { return; }
var dom,doc,where,iframe = document.createElement("iframe"),win = window;
function boomerangSaveLoadTime(e) {
win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
}
if (win.addEventListener) {
win.addEventListener("load", boomerangSaveLoadTime, false);
} else if (win.attachEvent) {
win.attachEvent("onload", boomerangSaveLoadTime);
}
iframe.src = "javascript:void(0)";
iframe.title = ""; iframe.role = "presentation";
(iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
where = document.getElementsByTagName("script")[0];
where.parentNode.insertBefore(iframe, where);
try {
doc = iframe.contentWindow.document;
} catch(e) {
dom = document.domain;
iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
doc = iframe.contentWindow.document;
}
doc.open()._l = function() {
var js = this.createElement("script");
if (dom) { this.domain = dom; }
js.id = "boomr-if-as";
js.src = "//c.go-mpulse.net/boomerang/" +
"QGPWA-K2DRZ-CBDYG-SQARP-ANSKU";
BOOMR_lstart=new Date().getTime();
this.body.appendChild(js);
};
doc.write('<body onload="document._l();">');
doc.close();
})();
</script>

<!-- End load testing code -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d5166ecfc0","applicationID":"44019593","transactionName":"Y11VMEJWVxBTB0NfCVoXdgdEXlYNHRdeWAFYXQ==","queueTime":0,"applicationTime":355,"atts":"TxpWRgpMRB4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>